MyUPB.com Discussion forums
You are not logged in. Please Login.

Announcements

This project is not completely dead. I've just started a blog to keep people up to date.
Due to large amounts to spam sign-ups, I am adding new members manually. Please email me at clark@NOSPAMmyupb.com if you wish to register so I can create your account (remove "NOSPAM" from the email address)
~~~~ Clark


If you're getting a "Deprecated" error message, follow the instructions here

URGENT Security Patch for ≤ v2.2.6
A security hole has been discovered, follow the instructions and download the patch at the topic page.
Did the patch break your search page? Search Patch

Download myUPB
Version 2.2.7 Released - 24th December 2010


Posted: Jan 17, 2010 1:07:34 am
JonA



How can I apply a favicon image for the forum? (the icon that goes in the head to show in the address bar)

Posted: Jan 17, 2010 4:34:52 pm
Clark



Once you have created your favicon place it in the same directory as index.php

Then in includes/header.php search for

PHP Code:
<link rel='stylesheet' type='text/css' href='skins/disabled.css' />


After this add

PHP Code:
<link rel="icon" href="/favicon.ico" type="image/x-icon">

and it should work.

There are numerous tutorials on creating favicons
Clark

myUPB Developer

Posted: Jan 17, 2010 7:27:49 pm
JonA



Hey thanks for the reply :) I have put the favicon icon in the directory you said and added the line PHP Code:
<link rel="icon" href="/favicon.ico" type="image/x-icon">
after the line PHP Code:
<link rel='stylesheet' type='text/css' href='skins/disabled.css' />
, but this resulted in a 500 internal error message. Any ideas what could be happening?

Regards,

Jon

Posted: Jan 18, 2010 4:16:55 pm
JonA



it all works now :) thanks!

Powered by myUPB v2.2.6  ·   © PHP Outburst 2002 - 2014

Creative Commons License